Herion Services

by Tony krijnen

SBS Remote Web Workplace geeft 404 error met IE11 

Blog404

Wanneer je remote naar de Remote WebWorkplace van een SBS server gaat kun je met Internet Explorer 11 een 404 foutmelding krijgen na het inloggen op de server.

De aanmeld pagina verschijnt prima, aanmelden gaat ook goed en in een flits zie je dan de juiste pagina. Daarna verschijnt direct de 404 Serverfout pagina:

image

Dit is een bekend probleem en wij werken aan een oplossing. Als workaround kun je op dit moment de remote URL aan de compatibiliteits sites toevoegen.

In Internet Explorer 11 druk op de ALT toets op het toetsenbord zodat de werkbalk “menubalk” verschijnt. (Standaard heb je in Internet Explorer geen Bestand | Bewerken | Beeld etc menu, maar als je op ALT drukt komt dit menu wel tevoorschijn.

Klik op het menu Extra, en klik dan op instelling voor de compatibiliteitsweergave

image

Voeg dan de URL van de remote server hier toe (Standaard zal hij al in het kader staan, klik dan op toevoegen.

image

Ga terug naar de vorige pagina, log evt. opnieuw in en de pagina zal nu wel goed laden.

tony

Ofc365_rgb_Orng166
Technical Partner Strategist

Stay in touch? Wil je op de hoogte worden gehouden van de laatste ontwikkelingen gebruik dan de Windows 8 App, volg mij op Twitter (of Office 365 Partner NL)

Gravatar
Posted by Admin Saturday, January 4, 2014 3:42:14 PM Categories: SBS 2003 SBS 2011 tonykrij Troubleshooting

Uninstall Exchange op SBS 2003 geeft error 0x8004100E (4110) 

Wanneer je een inplace migratie van SBS 2003 naar SBS 2011 doet kom je op een gegeven moment op het punt dat je de Exchange Server software van de SBS 2003 server gaat verwijderen. Hierbij liep ik tegen een raar probleem aan dat de Exchange Setup de ActiveSync componenten niet kon verwijderen. Gelukkig maakt Exchange setup ook een log file aan op
C:\Exchange Server Setup Progress.log
(Dit moest ik even vinden met de Process Monitor applicatie van Sysinternals)

Daarin kwam ik de volgende meldingen tegen:

[01:36:30] Entering ScFixWebSvcRestrictionList
[01:36:30] Entering ScFixWebSvcRestrictionListByDisplayName
[01:36:30] Failed to connect to WMI on the local machine
[01:36:30]  ScFixWebSvcRestrictionListByDisplayName (f:\titanium\admin\src\libs\exsetup\exmisc.cxx:3920)
           Error code 0X8004100E (4110): An error occurred during a call to Windows Management Instrumentation
[01:36:30] Leaving ScFixWebSvcRestrictionListByDisplayName
[01:36:30]  ScFixWebSvcRestrictionList (f:\titanium\admin\src\libs\exsetup\exmisc.cxx:3656)
           Error code 0X8004100E (4110): An error occurred during a call to Windows Management Instrumentation
[01:36:30] Leaving ScFixWebSvcRestrictionList
[01:36:30]  CAtomOMASync::ScRemoveMetabaseKeys (f:\titanium\admin\src\udog\exsetdata\components\server\a_omasync.cxx:517)
           Error code 0X8004100E (4110): An error occurred during a call to Windows Management Instrumentation
[01:36:30] Leaving CAtomOMASync::ScRemoveMetabaseKeys
[01:36:30]  CBaseAtom::ScRemove (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:1066)
           Error code 0X8004100E (4110): An error occurred during a call to Windows Management Instrumentation
[01:36:30] Service = '' CBaseServiceAtom::ScRemove (f:\titanium\admin\src\udog\setupbase\basecomp\basesvcatom.cxx:340)
           Error code 0X8004100E (4110): An error occurred during a call to Windows Management Instrumentation
[01:36:30] Leaving CBaseServiceAtom(Exchange ActiveSync)::ScRemove
[01:36:30] mode = 'Remove' (61954) CBaseAtom::ScSetup (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:842)
           Error code 0X8004100E (4110): An error occurred during a call to Windows Management Instrumentation

Na veel gekloot bleek de oplossing heel simpel de WBEM Repository opnieuw opbouwen.

Ga daarvoor naar Services en stop daar de Windows Management Instrumentation service:

image

Ga dan naar de map C:\Windows\System32\WBEM.
Hernoem hier de map Repository naar OLDRepository.
Start dan weer de Windows Management Instrumentation service, controleer nu of de map Repository weer wordt aangemaakt:

image

Klik dan op de “retry” knop van de Exchange Server setup. Als het goed is gaat deze nu wel gewoon door!

tony
hypert2a

Stay in touch? Wil je op de hoogte worden gehouden van de laatste ontwikkelingen schrijf je dan in voor onze gratis nieuwsbrief, volg mij op Twitter (of TechNet) en meld je aan op onze Be-Init Community site!)

Monday, January 7, 2013 2:25:30 AM Categories: SBS 2003 SBS 2011 tonykrij Troubleshooting